Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 43

Thread: Login issue

  1. #31
    LHC FairyGodMum lapushka's Avatar
    Join Date
    Jul 2005
    Location
    Belgium
    Posts
    61,354
    Length
    Chin/Class/Class
    Type
    2b/2c/F/iii

    Default Re: Login issue

    Quote Originally Posted by Chromis View Post
    There is nothing we can see on this end and if there were - it would be affecting her account globally, not just one computer.
    Ah, yes, makes sense. Hadn't thought of it that way.

    Wish we could figure it out!
    WCC method (washing) --- Rinse-out oil (MO) --- LOC/LCO method (styling)

  2. #32
    Glitter fairy Chromis's Avatar
    Join Date
    Apr 2006
    Location
    British Columbia, Canada
    Posts
    10,101
    Length
    zip/calf/term
    Type
    1c/M/C/ii

    Default Re: Login issue

    Quote Originally Posted by lapushka View Post
    Ah, yes, makes sense. Hadn't thought of it that way.

    Wish we could figure it out!
    Me too! I wish I had more ideas as well.

    From zero to hero

    All posts are made as a regular member unless they are in modbold.

  3. #33
    LHC FairyGodMum lapushka's Avatar
    Join Date
    Jul 2005
    Location
    Belgium
    Posts
    61,354
    Length
    Chin/Class/Class
    Type
    2b/2c/F/iii

    Default Re: Login issue

    Quote Originally Posted by Chromis View Post
    Me too! I wish I had more ideas as well.
    You know, by now I feel like that phone operator telling you to switch off buttons, pull out cords, re-set the machine or modem. Man, to live to see the day. Hahaa! Wooohoooo hahaha!

    But no seriously, maybe just re-installing FF? Don't (under no circumstances) uninstall it, but just get the updated version from the net, and re-install (yes on top of the install). Often that shakes things about. I have been in that position, not with FF, but with other programs like Open Office (when it stops linking to programs after a Windows update). Yes I can manually do that for each individual extension, but just re-installing is waaay faster!
    WCC method (washing) --- Rinse-out oil (MO) --- LOC/LCO method (styling)

  4. #34
    ^ YLVA, not YIVA! Ylva's Avatar
    Join Date
    Mar 2018
    Location
    SW Coast of Finland
    Posts
    8,493
    Length
    Hip/CL+/MTL
    Type
    2a/F/M/ii

    Default Re: Login issue

    Quote Originally Posted by lapushka View Post
    You know, by now I feel like that phone operator telling you to switch off buttons, pull out cords, re-set the machine or modem. Man, to live to see the day. Hahaa! Wooohoooo hahaha!

    But no seriously, maybe just re-installing FF? Don't (under no circumstances) uninstall it, but just get the updated version from the net, and re-install (yes on top of the install). Often that shakes things about. I have been in that position, not with FF, but with other programs like Open Office (when it stops linking to programs after a Windows update). Yes I can manually do that for each individual extension, but just re-installing is waaay faster!
    I don't normally use FF. I use Chrome. I installed FF just to test this, and I also tested using Edge - same result with all three browsers, which are all up to date. So FF was installed the very day I tried on it, definitely the latest version!

    It's also not that I'm typing my password incorrectly, because just a couple of minutes ago, I manually entered it into the moderator thingy and it was all good (using a different device now, not the problematic one).

    Messing with the firewall is the next thing I will try when I go to my flat again, but if anyone has more suggestions that I can try, please do let me know! It's so weird that it's just one device that's affected and I'm just so confused about all this!
    Ósnjallr maðr hyggsk munu ey lifa, ef hann við víg varask;
    en elli gefr hánum engi frið, þótt hánum geirar gefi.


  5. #35
    LHC FairyGodMum lapushka's Avatar
    Join Date
    Jul 2005
    Location
    Belgium
    Posts
    61,354
    Length
    Chin/Class/Class
    Type
    2b/2c/F/iii

    Default Re: Login issue

    Quote Originally Posted by Ylva View Post
    I don't normally use FF. I use Chrome. I installed FF just to test this, and I also tested using Edge - same result with all three browsers, which are all up to date. So FF was installed the very day I tried on it, definitely the latest version!

    It's also not that I'm typing my password incorrectly, because just a couple of minutes ago, I manually entered it into the moderator thingy and it was all good (using a different device now, not the problematic one).

    Messing with the firewall is the next thing I will try when I go to my flat again, but if anyone has more suggestions that I can try, please do let me know! It's so weird that it's just one device that's affected and I'm just so confused about all this!
    Well, it's not any of your browsers, so chances are it is something to do with the firewall or an anti-virus. If it's not the standard Windows ones, I'd remove and let the Windows ones take over. Do make sure it's all turned on. If it *is* the Windows ones, I am flat out of suggestions.
    WCC method (washing) --- Rinse-out oil (MO) --- LOC/LCO method (styling)

  6. #36
    LHC FairyGodMum lapushka's Avatar
    Join Date
    Jul 2005
    Location
    Belgium
    Posts
    61,354
    Length
    Chin/Class/Class
    Type
    2b/2c/F/iii

    Default Re: Login issue

    Ylva, how are things going on this front?
    WCC method (washing) --- Rinse-out oil (MO) --- LOC/LCO method (styling)

  7. #37
    LHC FairyGodMum lapushka's Avatar
    Join Date
    Jul 2005
    Location
    Belgium
    Posts
    61,354
    Length
    Chin/Class/Class
    Type
    2b/2c/F/iii

    Default Re: Login issue

    ^bump

    Nothing?

    Ylvaaaaaa? <echo>
    WCC method (washing) --- Rinse-out oil (MO) --- LOC/LCO method (styling)

  8. #38
    I have Houdini-hair TatsuOni's Avatar
    Join Date
    Jul 2014
    Location
    Sweden
    Age
    30
    Posts
    9,710
    Length
    0.25/50/Term
    Type
    2b/M/ii

    Default Re: Login issue

    I'm also curious if you managed to solve this.


    I will crawl out from your screen

    Lady Raven, Guardian of the Enchanted Forests of Nevermore. In The Order of the Long Haired Knights


  9. #39
    ^ YLVA, not YIVA! Ylva's Avatar
    Join Date
    Mar 2018
    Location
    SW Coast of Finland
    Posts
    8,493
    Length
    Hip/CL+/MTL
    Type
    2a/F/M/ii

    Default Re: Login issue

    Hey guys!! I attended a festival this weekend (Thursday to Sunday) so that’s why I didn’t respond!

    Because of complicated personal matters, it will be a while until I’m at the flat again and using that PC, but I’ll let you guys know as soon as I try your new suggestions.
    Ósnjallr maðr hyggsk munu ey lifa, ef hann við víg varask;
    en elli gefr hánum engi frið, þótt hánum geirar gefi.


  10. #40
    ^ YLVA, not YIVA! Ylva's Avatar
    Join Date
    Mar 2018
    Location
    SW Coast of Finland
    Posts
    8,493
    Length
    Hip/CL+/MTL
    Type
    2a/F/M/ii

    Default Re: Login issue

    Hey guys!! I attended a festival this weekend (Thursday to Sunday) so that’s why I didn’t respond!

    Because of complicated personal matters, it will be a while until I’m at the flat again and using that PC, but I’ll let you guys know as soon as I try your new suggestions.
    Ósnjallr maðr hyggsk munu ey lifa, ef hann við víg varask;
    en elli gefr hánum engi frið, þótt hánum geirar gefi.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •