Results 1 to 3 of 3

Thread: Photo upload problems

  1. #1
    Member barnet_fair's Avatar
    Join Date
    Dec 2018
    Location
    England
    Posts
    148
    Length
    CBL/HL/CL
    Type
    1c/M/C/ii/iii

    Default Photo upload problems

    I attempted to upload a couple of ~100KB photos, but after uploading they appeared in the file upload manager only as 4.6KB thumbnails. When I added one to an album, the photo displayed was just a resized version of the 4.6KB thumbnail, not the full sized photo.

    Any further uploads don't even appear as thumbnails in the upload manager any more.

    Could the server storage space be full?

    If it looks like no one else is having this problem I'll write a proper bug report.
    CBL 2016 ~ APL 2017 ~ BSL 2018 ~ WL 2019~ HL 2020 ~ TBL ~ CL
    Images in old threads not showing up? Try the image fixer browser extension.

  2. #2
    Member barnet_fair's Avatar
    Join Date
    Dec 2018
    Location
    England
    Posts
    148
    Length
    CBL/HL/CL
    Type
    1c/M/C/ii/iii

    Default Re: Photo upload problems

    I've resolved this now. For some reason, one method I was using to transfer the photos to my computer led to the problems above, and another one didn't. Perhaps the compression was stripping some essential metadata that the forum upload software uses.
    CBL 2016 ~ APL 2017 ~ BSL 2018 ~ WL 2019~ HL 2020 ~ TBL ~ CL
    Images in old threads not showing up? Try the image fixer browser extension.

  3. #3

    Default Re: Photo upload problems

    Thank you for sharing the solution. Frankly speaking, the first time I heard that the method of uploading photos to your computer depends on their display on the downloaded site.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •