PDA

View Full Version : album problems



jessie58
March 9th, 2008, 09:01 PM
Hello lovely mods. :) I have a question. I just made several photo albums and then I made one last one but it will not allow me to enter any pictures into it. Is there a limit on how many albums we are allowed to have or is it a glitch in the system? :confused:

Thank you.

Miss jessie58 :flowers:

snowbear
March 9th, 2008, 09:24 PM
Well, DBF and I were wondering if there was an album limit, and I think you've found it! Sorry to hear about it, though. Perhaps splitting your photos between your blog and your photo albums would be feasible?

jessie58
March 9th, 2008, 09:25 PM
Well poop on a stick. I was afraid you might say that.

OR Cowgirl
March 9th, 2008, 09:59 PM
Just wanted to say "Thank you, Steph"! LOVING the new photo albums!! So easy to use and such fun to look thru!!

Mariah

Dianyla
March 10th, 2008, 12:33 AM
Right now you're limited to 100 photos max per user.

We may revisit this and revise it as necessary, as long as we have enough server disk space for it.

AprilElf
March 10th, 2008, 01:48 AM
I'm having trouble getting even one photo uploaded. :confused:
The pics I've tried are definitely within the file size and dimensions restrictions, but I get these messages:

At the top of the screen after uploading has supposedly happened -
Warning: fopen(/albumuserpics/1/1045.picture): failed to open stream: No such file or directory in /includes/class_dm_picture.php on line 387

With a box underneath that says "Pictures uploaded successfully"
It lies! :rolleyes:

Then I'm redirected to this-
"Invalid Picture specified. If you followed a valid link, please notify the administrator (tlhcstaff@gmail.com)"

Help!
(tlhcstaff@gmail.com)

Dianyla
March 10th, 2008, 01:52 AM
What kind of photo file format is it? JPG? GIF?

AprilElf
March 10th, 2008, 02:09 AM
It's JPG format.

Rae~
March 10th, 2008, 05:22 AM
I have the same problem, also with .jpg file/s. I just tried to upload a single file, 448x336 pixels, 31kB, and it wouldn't upload.

"My" error code: Warning: fopen(/albumuserpics/1/1067.picture): failed to open stream: No such file or directory in /includes/class_dm_picture.php on line 387

As in AprilElf's case, it still says the file was uploaded successfully initially, then goes to another screen that says it was an invalid picture.

ETA: I am trying to upload photos to the second album I have created, if that makes any difference. I was able to successfully upload a photo to my first album, a few hours ago.

Dianyla
March 10th, 2008, 05:35 AM
I have the same problem, also with .jpg file/s. I just tried to upload a single file, 448x336 pixels, 31kB, and it wouldn't upload.

"My" error code: Warning: fopen(/albumuserpics/1/1067.picture): failed to open stream: No such file or directory in /includes/class_dm_picture.php on line 387

As in AprilElf's case, it still says the file was uploaded successfully initially, then goes to another screen that says it was an invalid picture.

ETA: I am trying to upload photos to the second album I have created, if that makes any difference. I was able to successfully upload a photo to my first album, a few hours ago.
Uhoh, that means it's probably happening to everyone now.

Amnell
March 10th, 2008, 06:09 AM
couldn´t i opload pics from my photobucket album? only direkt from my computer?
This would be sad because all my pics are in my photobucket account

tiny_teesha
March 10th, 2008, 06:36 AM
i agree! I like the privacy setting on them too...i will probably make mine private after i have added all the friends i want :) There is so many!

squiggyflop
March 10th, 2008, 06:38 AM
im having the same problem with jpg images i cant even get one up... ugh i miss the old photo threads where it was all on photobucket... no offence or nothing but after the crash im a little sceptical about uploading onto this site...

angelthadiva
March 10th, 2008, 06:51 AM
I'm having issues too. I began my photo album last night from home, but since I only have about 1/2 of my pics at home and the other half at work, I only loaded about 1/2 of the pictures I'd like to have in my album...I'm getting the same message (about the path being wrong and contact ADMIN)...All of my pics are jpeg...HTH :flowers:

bella77
March 10th, 2008, 07:05 AM
I also cannot upload photos to an album. I get the same error message.

darkwaves
March 10th, 2008, 07:33 AM
I also like the comment feature, and how people can interact, but not affect the flow of pictures.

Patrycja
March 10th, 2008, 07:57 AM
Just wanted to let you all know that it's still happening.Took me about 5 times to realise it wasnt me :laugh: glad to know the problem is being handled so fast:D

squiggyflop
March 10th, 2008, 08:29 AM
tryed with a different browser and with gif images.. didnt work... same problem.....

angelthadiva
March 10th, 2008, 08:32 AM
I was having some issues posting a pic in a thread, but I'm not sure if it was operator error or having to do w/the site :|

kimberlily
March 10th, 2008, 09:51 AM
I'm having the same problem. At least it isn't just me ;)

aisling
March 10th, 2008, 10:17 AM
Same thing here, I tried to upload a background picture, all within limits and a nice jpg, but it didn't work. I'm glad to see I'm not the only one :)

florenonite
March 10th, 2008, 10:27 AM
Me too! I tried to make an album but get the same error message as everyone else.

harpgal
March 10th, 2008, 11:46 AM
Uhoh, that means it's probably happening to everyone now.
Yes, it is happening to me, also.

Xandergrammy
March 10th, 2008, 01:13 PM
I'm having the same problem too.

JKRBeloved
March 10th, 2008, 01:15 PM
Same problem here. I was able to upload a few photos yesterday, but can't get anything up today.

Jaime
March 10th, 2008, 01:59 PM
Me too - just set up my photo album, and tried uploading pictures from my hard drive and from my Imageshack page, no luck either way.

8) Jim

redcelticcurls
March 10th, 2008, 02:56 PM
I'm having trouble getting even one photo uploaded. :confused:
The pics I've tried are definitely within the file size and dimensions restrictions, but I get these messages:

At the top of the screen after uploading has supposedly happened -
Warning: fopen(/albumuserpics/1/1045.picture): failed to open stream: No such file or directory in /includes/class_dm_picture.php on line 387

With a box underneath that says "Pictures uploaded successfully"
It lies! :rolleyes:

Then I'm redirected to this-
"Invalid Picture specified. If you followed a valid link, please notify the administrator (tlhcstaff@gmail.com)"

Help!
(tlhcstaff@gmail.com)

I am getting this as well - uploading jpegs from my computer.

Shell
March 10th, 2008, 03:25 PM
I just opened my album today, and haven't been able to upload any pics. I was worried I was doing it wrong, but since I'm getting the same message as everyone else, I'll just wait and see.

cuddledumplin
March 10th, 2008, 03:45 PM
I too am having the same problem.

Koala Kim
March 10th, 2008, 03:50 PM
At least it's not just me.
I was afraid I had broke this too! :lol:

Clare-Dragonfly
March 10th, 2008, 04:07 PM
Oh good, I'm not the only one!

Wish I'd seen this thread before trying to start an album :o

Koala Kim
March 10th, 2008, 04:13 PM
Oh good, I'm not the only one!

Wish I'd seen this thread before trying to start an album :o
Me too! Of course I chose today to try and start them. :lol:

jojo
March 10th, 2008, 05:25 PM
does this mean all the journals are lost forever? im so missing them :o(

AmandaPanda
March 10th, 2008, 05:34 PM
I uploaded a pic last night...can't upload another at the moment (to a new profile album)

Scorpeo
March 10th, 2008, 05:48 PM
I'm getting this as well. I was able to upload about 18 pics last night, but when I went to upload 3 more, it wouldn't let me. I tried a couple of times, then gave up for the night.

I just tried to upload 2 new pictures a few minutes ago and I got the same message. I made sure the dimensions and size were under the limit, but still no go.

DavidN
March 10th, 2008, 06:00 PM
I am trying to create a new album, and although I get a message, "picture uploaded successfully", I keep getting an error like the ones many others are getting.

CurlyNinja
March 10th, 2008, 06:09 PM
same thing is going on here

AJoifulNoise
March 10th, 2008, 06:25 PM
I, too, am having this problem. I thought I was doing something wrong!

Ricky22
March 10th, 2008, 07:12 PM
How do you upload pictures in your photo albums on here? for some reason it keeps saying my pictures are invalid or something to that nature

harpgal
March 10th, 2008, 07:22 PM
Ricky, we all have been having a little trouble today downloading pictures to our albums. Be sure and do a search in this board to check what the latest is on it.

Shermie Girl
March 10th, 2008, 07:51 PM
I am having the same problem. A glitch, perhaps? I'll try again, tomorrow. :)

yogachic
March 10th, 2008, 07:57 PM
I have the same problem also.

icydove
March 10th, 2008, 08:46 PM
Ditto from me.

Wanita
March 10th, 2008, 08:48 PM
I know there's a glitch at the moment in the albums. But I can't find an answer to this question: from where can we load our pictures?

Patrycja
March 10th, 2008, 08:56 PM
still the same for me.Thanks for the update Harpgal :)

Flaxen
March 10th, 2008, 09:04 PM
I know there's a glitch at the moment in the albums. But I can't find an answer to this question: from where can we load our pictures?
Right from your hard drive. I haven't been able to test if we can do it from another site, like Photobucket.

jessie58
March 10th, 2008, 10:39 PM
Well I guess we all have to sit back and wait for that application to get working again. It was working last evening for a bit, so that's a good sign that it should be able to come back up. I guess we have to wait for the Admins to get back to us.

Shadow Walker
March 10th, 2008, 10:47 PM
Probably just a database error, everyone will get it until it's remedied by the admin(s).

KnightsLady
March 11th, 2008, 04:49 AM
Yep, same error here too.

*hijack* Nice amount of growth there Shadow Walker! It's been a while since I saw one of your pics. *end hijack*

MelLuna
March 11th, 2008, 05:08 AM
I've the same problem. No photo from me can be uploaded!:(

Haith
March 11th, 2008, 05:38 AM
I'm having the very same problem. I should have come here looking to see if anyone else was before trying 20 or so times! I could just smack myself in the forehead right now! *whack* duh!

Jennifer
March 11th, 2008, 06:47 AM
This is a site wide problem. The admins are aware though and one of them will be working on it soon (not me though, I'd be totally stumped)! :lol:

SarieQ
March 11th, 2008, 10:59 AM
I compressed and checked the pixel content of my pictures and all to post in my album. Each time I hit the button to upload the pics, I first get a message that the pics have been successfully added. Then I get a message saying that they are invalid. What could I be doing wrong?

SarieQ
March 11th, 2008, 11:14 AM
Also, if I create a "private" album, is that viewable by members who've been here a while or have so many posts? I'd like to have an album viewable to all newbies and a private one for face shots or such.

Nightshade
March 11th, 2008, 01:24 PM
I compressed and checked the pixel content of my pictures and all to post in my album. Each time I hit the button to upload the pics, I first get a message that the pics have been successfully added. Then I get a message saying that they are invalid. What could I be doing wrong?

I came here to post the same thing, actually. All my pictures meet the size and file size requirements, but I get the thing saying that my photos have been uploaded successfully, and then this:


Invalid Picture specified. If you followed a valid link, please notify the administrator (tlhcstaff@gmail.com)

Emichiee
March 11th, 2008, 01:29 PM
At first the upload seems to go well and then this message pops up:

"Warning: fopen(/albumuserpics/1/1545.picture): failed to open stream: No such file or directory in /includes/class_dm_picture.php on line 387"

It then tells me the picture is invalid..i tried really small pictures too to make sure it wasnt the size. Any ideas? :(

My PMs also dont seem to work..I dont have any but it says my box is 100% full.

Sorry, I dont want to take anyones time away..I hope I did not just make a silly mistake...

Emi

Just_Isabel
March 11th, 2008, 01:33 PM
Uploading pictures isn't working for anyone, atm. :(

Flaxen
March 11th, 2008, 01:34 PM
Picture uploading has been a sitewide problem for the last day or so, Emi. As for PMs, try these steps:
1. Empty your PM box from the archived LHC
2. Send a PM to yourself

If that doesn't clear it, post again, and I will let an administrator know. :smile:

Flaxen
March 11th, 2008, 01:36 PM
Uploading Pix is being buggy at the moment.

AprilElf
March 11th, 2008, 04:41 PM
I've just been able to upload some pictures with no problems, and it looks like a few others have as well.

Shermie Girl
March 11th, 2008, 04:49 PM
I must have slipped in between bug attacks. I was able to upload a few photos to my albums, earlier today. :D

kimberlily
March 11th, 2008, 07:03 PM
It is working for me now.

Xandergrammy
March 11th, 2008, 07:10 PM
It's working for me now too.

Koala Kim
March 11th, 2008, 07:22 PM
Ooo- I'll have to try after American Idol (commercial right now).
I have two albums just waiting for some pictures. :)

mugglemomof3
March 12th, 2008, 11:01 AM
still not working for me today.

I've tried from photobucket and from my hard drive.

Uggg

At least this way I'm skinny!!!!! :D

DavidN
March 12th, 2008, 11:22 AM
It worked for me last evening, and early this morning, but not a couple of days earlier.

Wanita
March 12th, 2008, 11:24 AM
Right from your hard drive. I haven't been able to test if we can do it from another site, like Photobucket.

Bah - all my hair-related pictures are in Flickr. :(

ladiosaRosa
March 12th, 2008, 12:11 PM
I just changed my Profile pic (it used to be my avatar pic).

After saving changes, I kept getting an 'unsuccessful' upload message but, when fact, the upload was successful and my new Profile pic is there in my Profile. :shrug:

jessie58
March 12th, 2008, 12:14 PM
Bah - all my hair-related pictures are in Flickr. :(
Wanita, I found it easy to just right click on my photobucket pics, then save them to my computer's picture file. So it's easy to download them from your computer. It is a little bit of work but in the end, it means that all my new photos will just stay on my computer and I don't have to go chasing them down on Photobucket and bringing them back.

Also today, the photo albums are back up to their old tricks. Not working, I'm sure they'll be back soon though.

I deleted 3 pics and wanted to put them back but found the same error as yesterday. So it's back to waiting patiently.

Hair growing sites are all about waiting... *sigh*

SarieQ
March 12th, 2008, 12:24 PM
Awe, I missed the mad rush to upload pics last night! I tried this morning and it was back to being "buggy"! Hopefully next time. In the mean time, I've been lost in Blog land and groups!

AmandaPanda
March 12th, 2008, 12:32 PM
I was able to upload a pic late last night to customize my profile, but it's not working again for me

lemonlife
March 12th, 2008, 07:18 PM
I haven't been able to catch it at the right moment yet. I haven't been able to upload anything to my album

Patrycja
March 12th, 2008, 07:48 PM
I'm just letting the mods know that I'm still having upload picture problems

HerbalAnnie
March 12th, 2008, 09:54 PM
Awe, I missed the mad rush to upload pics last night! I tried this morning and it was back to being "buggy"! Hopefully next time. In the mean time, I've been lost in Blog land and groups!
I missed it, too! Haven't been able to do anything with photo albums. (sniff)

zaftig2k
March 13th, 2008, 01:08 AM
Same problem. I made 4 albums, but can't upload any pics to them. I tried this evening, Tuesday about 11:20pm pac time. No go. Same error/warning message.

jessie58
March 13th, 2008, 08:38 AM
I guess we'll give it another go today. *sighs*

Cichelle
March 13th, 2008, 08:46 AM
Same problem today. I started an album, but couldn't upload.

Magdalene
March 13th, 2008, 08:47 AM
Hasn't been working for me for several days either.

mugglemomof3
March 13th, 2008, 09:21 AM
Just checking in (again) to say it's not working for me (yet). Not once. *sigh*

I'll be patient. At least the smiley's are working!!! :cheese:

Thanks to all the mods and Steph for their hard work. :D

squiggyflop
March 13th, 2008, 09:22 AM
still not working *sigh* oh but wont it be awsome when it does start working! ive got alot of pics to post...

harley mama
March 13th, 2008, 09:25 AM
It isn't working for me. I'll try later.

Amoretti
March 13th, 2008, 09:28 AM
I can only post pics in my Blog (using PhotoBucket) but nothing else is working for me, no sig pic, profile pic or album pics....

dancingbarefoot
March 13th, 2008, 09:46 AM
I'm sure the admins are working on it. :flower:

Meanwhile, there seems to be some confusion. Just like before, where you could post pictures in your journal, photo journal, or anywhere on the boards, you are NOT limited to posting photos only in your albums. You can post them in your blog and in regular threads just like before.

Personally, I'm planning on using my blog as a combination journal/photo journal - no need to separate them anymore since people can comment in a blog. I just haven't posted many yet 'cause my camera is on the fritz.

Feisty Redhead
March 13th, 2008, 09:55 AM
Personally, I'm planning on using my blog as a combination journal/photo journal - no need to separate them anymore since people can comment in a blog.

Me too. I think it makes things a bit easier to do it that way. :)

I'm going to use this time while I can't upload pics to my albums to sort through the literally thousands of pictures I have on my computer and choose a few I'd like to upload and manually resize them so they'll be ready to go when the albums are working again. 8)

Wanita
March 13th, 2008, 10:59 AM
Okay, one more reeeaaally dumb question (while I'm waiting for the albums to work again)

If I, like Jessie suggested, copy my Flickr pictures to my hard drive, then upload them to LHC, do they stay here even if I delete them from my hard drive?

Asking because my LHC time is split between home and work, and I don't want to keep any photos on my work computer. That was the advantage of having the Flickr account because I could access that from anywhere.

Patrycja
March 13th, 2008, 11:55 AM
thanks on the picture uploading update dancingbarefoot! :flowers:

Feisty Redhead
March 13th, 2008, 12:33 PM
Okay, one more reeeaaally dumb question (while I'm waiting for the albums to work again)

If I, like Jessie suggested, copy my Flickr pictures to my hard drive, then upload them to LHC, do they stay here even if I delete them from my hard drive?

Asking because my LHC time is split between home and work, and I don't want to keep any photos on my work computer. That was the advantage of having the Flickr account because I could access that from anywhere.

Yes they'll still be on LHC even once deleted from your hard drive. The uploaded files are stored online and thus aren't affected by changes you make to the file on your hard drive, and vice versa. :)

zaftig2k
March 15th, 2008, 12:50 AM
Same problem. I made 4 albums, but can't upload any pics to them. I tried this evening, Tuesday about 11:20pm pac time. No go. Same error/warning message.

Just adding, I tried again tonight to add pics to the albums I made, but still unable to upload any photos. I get the same error/warning message.

winter
March 15th, 2008, 01:44 AM
I can't upload pics either, they are well in the size range. Very annoying.

MelLuna
March 15th, 2008, 01:51 AM
I have also the problem again to upload pictures. :(

almudena
March 15th, 2008, 12:20 PM
Same thing here, impossible to upload pics :(

Samara Morgan
March 15th, 2008, 12:37 PM
Hmmm - So it doesn't accept JPG or GIF formats? There is a site called www.snipshot.com that lets you save your photos in a different format (although it does make them smaller) - would that help anyone? Maybe not as we don't know what formats are accepted do we... Lol :)

PatGear
March 15th, 2008, 01:03 PM
When it works, it accepts JPG (maybe GIF too but I hadn't tried). Right now it's not working, though, so it's not accepting anything!

Dianyla
March 15th, 2008, 01:20 PM
Photo Uploading is fixed for now. (There is a bug and we have a workaround so if/when it breaks again please let us know.)

Leisha
March 15th, 2008, 01:34 PM
Hehe I've uploaded a bunch :disco:

PatGear
March 15th, 2008, 01:50 PM
Thanks, Dianyla! I rushed over and uploaded another batch right away, just in case! :grin:

PatGear
March 15th, 2008, 02:51 PM
Now that I've uploaded photos to my private album, I have a new question/observation:

I notice that "All Albums" lists my public album but not my private album. I take it that it won't list any other private albums you have access to, either, correct? So if your friend/contact has private albums, the only place where it's listed/linked is on their profile? Isn't that a bit obscure? I know I probably won't check every friend/contact's profile on a regular basis just to check to see if they have new photos but if there's a place where all updated albums are listed (like in the "All Albums" link) then I would check that.

If "All Albums" does list private albums as well, then what happened to mine? :confused:

talullah
March 15th, 2008, 03:33 PM
Now that I've uploaded photos to my private album, I have a new question/observation:

I notice that "All Albums" lists my public album but not my private album. I take it that it won't list any other private albums you have access to, either, correct? So if your friend/contact has private albums, the only place where it's listed/linked is on their profile? Isn't that a bit obscure? I know I probably won't check every friend/contact's profile on a regular basis just to check to see if they have new photos but if there's a place where all updated albums are listed (like in the "All Albums" link) then I would check that.

If "All Albums" does list private albums as well, then what happened to mine? :confused:

I believe that All Albums only lists public albums.

I see your problem-- hard to know if someone's updated. I guess what people *could* do, if they make their albums private, is mention in their blog that they've added new photos. Of course, you'd have to be a regular reader of their blog to catch that...

MissHair
March 15th, 2008, 06:22 PM
I didnt feel like making a new thread I just wanted to report that I can no longer view large images on the Albums. I can only see the thumbnails and even when my browser has finished loading the page and it says DONE in the corner of my screen the images dont pop up. Is something switched off on my account?

ladiosaRosa
March 15th, 2008, 06:30 PM
Okay, one more reeeaaally dumb question (while I'm waiting for the albums to work again)

If I, like Jessie suggested, copy my Flickr pictures to my hard drive, then upload them to LHC, do they stay here even if I delete them from my hard drive?

Asking because my LHC time is split between home and work, and I don't want to keep any photos on my work computer. That was the advantage of having the Flickr account because I could access that from anywhere.
Wanita, this was anything but a dumb question; I'm so glad you posted it!


Yes they'll still be on LHC even once deleted from your hard drive. The uploaded files are stored online and thus aren't affected by changes you make to the file on your hard drive, and vice versa. :)
And thank you for this information, Feisty Redhead. I tested this in small doses and it works. I saved a pic from ImageShack to my desktop, uploaded it to my TLHC Album and then deleted it from my desktop and it's still featured in my Album! Ta Da !!!!! :magic:
I was so afraid I would have to have my pics in ImageShack (where they are, already....and in my hard drive. :hollie::hollie::hollie:

PatGear
March 15th, 2008, 06:42 PM
I just tried and I can still view the full-sized images when I click on each thumbnail.

Leisha
March 15th, 2008, 06:43 PM
I didnt feel like making a new thread I just wanted to report that I can no longer view large images on the Albums. I can only see the thumbnails and even when my browser has finished loading the page and it says DONE in the corner of my screen the images dont pop up. Is something switched off on my account?
That happened to me earlier tonight, but now everything seems to work again.

ETA: no wait, some full-size pics are still not showing up

jessie58
March 15th, 2008, 07:08 PM
I am having the same problem as MissHair and Leisha. Oh well, one day it will all be working at the same time, lol.

Jason
March 15th, 2008, 07:09 PM
I guess I got lucky because tonight was the first time I tried it and everything worked fine.

Jason
March 15th, 2008, 07:55 PM
I am finding that on various people's photo albums I can only look at the thumbnails but on others the larger photos work fine. Is anyone else experiencing this?

Sorry, I see this was already asked....

Dianyla
March 15th, 2008, 08:39 PM
Sorry, some of the full-size images got broken when I fixed it. Please re-upload any photos in your albums that are affected by this.

jessie58
March 15th, 2008, 09:04 PM
Dianyla!!!

Dianyla
March 15th, 2008, 09:23 PM
Dianyla!!!
I know! :doh:

I'm terribly sorry! :oops:

jessie58
March 15th, 2008, 09:36 PM
Aw that's okay, at least they're uploading now.

PatGear
March 16th, 2008, 02:20 AM
Sorry, some of the full-size images got broken when I fixed it. Please re-upload any photos in your albums that are affected by this.Hee! I looked at several albums and they were all fine and it turns out that mine was one of the ones that's busted. :doh:

Is there anyway to fix this while keeping the comments that are already there intact? Seems to me that the only way to do it is to delete the "broken" photos and reupload it as a new one, right? I can't find a way to upload it as the same picture. :confused:

Tessa and everyone else affected, how are you guys fixing yours? I don't want to delete the comments THEN find out there's a way around it.

Dianyla
March 16th, 2008, 02:51 AM
Is there anyway to fix this while keeping the comments that are already there intact? Seems to me that the only way to do it is to delete the "broken" photos and reupload it as a new one, right? I can't find a way to upload it as the same picture. :confused:
Unfortunately, the only way to resolve this is by deleting the old one and uploading from scratch.

momma smurf
March 16th, 2008, 11:14 AM
Sorry if someone already asked this question... but are the Album Cover photos for private albums visible to the public? I set mine to a back of the head shot just in case... but thought I'd ask anyway. :) Thanks!

Schanulleke
March 16th, 2008, 11:17 AM
Maybe it helps when I say I only see 1 album in your profile. The title is getting through chemo.

Tigerdawn
March 16th, 2008, 07:44 PM
Just wondering if the albums are fixed right now. I keep trying to upload a particular photo (of an afghan I'm making) and it keeps failing. It did this last night too. I uploaded lots of pictures before and after but this one was still failing. I took it with the same camera on the same day. Today I took another picture of the same thing and it still won't upload. Maybe the uploader doesn't like my afghan?:confused:

Dianyla
March 16th, 2008, 10:10 PM
Today I took another picture of the same thing and it still won't upload. Maybe the uploader doesn't like my afghan?:confused:
:lol:

Is it within the 600x600 pixel size limits? The forum software will attempt to resize photos that are larger than this. However, for a few photos I've found that it worked if I resized it myself using an image editor, and then tried to upload it.

squiggyflop
March 17th, 2008, 12:08 PM
I was able to post some pics!!!!!!!! finally! however im having trouble viewing other peoples pictures. its only with some people that i cant view the big pics.. are these peoples albums private??

dancingbarefoot
March 17th, 2008, 01:58 PM
I was able to post some pics!!!!!!!! finally! however im having trouble viewing other peoples pictures. its only with some people that i cant view the big pics.. are these peoples albums private??

No, I think that's because the big photos were accidentally deleted when some settings were tweaked. The thumbnails are still there, but there's no corresponding big picture. They'll need to re-upload them.

Tigerdawn
March 17th, 2008, 06:30 PM
I hadn't resized it myself because all the others worked just fine the way they were. I'll have to sort through my editing programs and find the one that makes it easy to resize. I opened it the other day and thought, "Oh look! It will let me resize my photos right there!" And then I promptly forgot which program it was. lol!

tiny_teesha
March 18th, 2008, 10:19 PM
Is there a way of rearranging photos? Without deleteing them and re uploading them in order?