PDA

View Full Version : Private Message Glitch



Firefly
April 4th, 2008, 08:46 AM
My private messages folder says I have 14 messages stored (from the old board, I believe). Even though I've tried emptying it it still tells me that I have 14 stored messages, yet my inbox and sent folders (the only two folders I have) list 0 messages. :shrug: Please help!

Firefly

dancingbarefoot
April 4th, 2008, 08:48 AM
Send a PM to yourself and it should correct the message count.

Firefly
April 4th, 2008, 09:04 AM
That did the trick! Thanks so much, DBF. :cheer:

Firefly

Arianwen
April 5th, 2008, 01:06 PM
I tried that trick but it says I can't send cause my inbox is full. I have emptied the sent folder and inbox folder approx 4 times and it still says I have 50 msgs.

Teacherbear
April 5th, 2008, 01:25 PM
I tried that trick but it says I can't send cause my inbox is full. I have emptied the sent folder and inbox folder approx 4 times and it still says I have 50 msgs.

Try sending one to someone else and just tell them you are testing your PM box. That usually does the trick. Good luck.

You can PM me if you wish.

Arianwen
April 5th, 2008, 05:49 PM
I tried to send one to you, no dice :(

1. You have reached your stored private message quota and cannot send any further messages until space has been created.

SarieQ
April 7th, 2008, 09:56 AM
I am having the same exact problem. I tried the two suggestions, but it still says my box is full. Any suggestions?

Pegasus Marsters
April 7th, 2008, 09:59 AM
I tried to send one to you, no dice :(

1. You have reached your stored private message quota and cannot send any further messages until space has been created.

Turn off the "save a copy in my sent folder" option when you try and send the pm. Should fix that problem.

ChloeDharma
April 8th, 2008, 04:53 AM
Turn off the "save a copy in my sent folder" option when you try and send the pm. Should fix that problem.

Ooooh yay! I was having the same problem and just tried this and it worked....thanks Peggy! :D

Pegasus Marsters
April 8th, 2008, 09:57 AM
*takes a bow* You're most welcome ^.^

SarieQ
April 9th, 2008, 02:03 PM
Thank you sooo much! I finally have those "phantom messages" gone!