PDA

View Full Version : Blog Question



Silver Strands
March 8th, 2008, 07:51 PM
I have made a mistake with my blog and don't know how to fix it.

When I first wrote in it, it didn't show up.
So, I re-pasted it again.

Now I realize that it is part of the main blog itself.
I don't know how to delete that part.

Is there an "edit" button there somewhere?

Thank-You

Kittee
March 8th, 2008, 08:14 PM
I am having the same problem. I put my blog post in my description and now I cannot find a way to edit it lol.

snowbear
March 8th, 2008, 08:26 PM
I have made a mistake with my blog and don't know how to fix it.

When I first wrote in it, it didn't show up.
So, I re-pasted it again.

Now I realize that it is part of the main blog itself.
I don't know how to delete that part.

Is there an "edit" button there somewhere?

Thank-You

Yep! It's at the bottom right of every blog post and it looks like this: http://forums.longhaircommunity.com/images/misc/blog/edit.gif


I am having the same problem. I put my blog post in my description and now I cannot find a way to edit it lol.

Click "Blog Control Panel", then click "Blog Title and Description (http://forums.longhaircommunity.com/blog_usercp.php?do=editprofile)"

Kittee
March 8th, 2008, 08:31 PM
I swear I don't see that on my page, but your link worked great. Thanks!!

snowbear
March 8th, 2008, 08:35 PM
I swear I don't see that on my page, but your link worked great. Thanks!!
You're welcome! :)

Silver Strands
March 9th, 2008, 07:19 AM
Thank-You snowbear!

snowbear
March 9th, 2008, 02:57 PM
You're quite welcome! :)