PDA

View Full Version : Does your screen look like this?



Dulci
March 19th, 2008, 10:50 AM
http://i27.tinypic.com/32zhlys.jpg

I'm on cable modem, but it takes about 2 1/2 minutes for a page to fully load, and instead of the little arrows, I'm getting the words, "Go to First New Post" etc.

Does everyone else's screen look like this? If not, is there some setting I should fix?

dancingbarefoot
March 19th, 2008, 11:02 AM
I've seen that once or twice, but then the page updated itself and it looked normal again. No idea what triggers it.

Dulci
March 19th, 2008, 11:12 AM
Mine has been like this since the new boards opened.

Broken Angel
March 19th, 2008, 11:45 AM
No, mine doesn't look like that. If you are using Firefox, try going into "Tools", "Options" (this will bring up a new box), then choose "Content" and make sure that the box beside "Load Images Automatically" is checked. If it isn't, check it and see if that helps. Although you may be required to close your browser and start it up again for the changes to take effect.

Ursula
March 19th, 2008, 11:49 AM
I'm using Opera, version 9.something, in Windows Vista.

My screen does not normally look like that, but I can make it look like that if I turn the images off.

Have you set your browser to not display images? That's a sensible thing to do when things are running slow, but it may be the reason for your odd layout.

Chamomile betty
March 19th, 2008, 05:53 PM
I found IE to be the best at viewing the boards.
I am on a cable modem also and mine does not look like that either.

Hope it works it self out Dulci.

Velvettt
March 20th, 2008, 12:24 AM
No solution for you but I belong to another forum and that's exactly what happens to me with that one, most of the time. Occasionally (like this morning), I can log into it and it runs as it should, but mostly... meh. I use IE.

darkwaves
March 20th, 2008, 07:12 AM
I use Firefox, but I don't see all the extra words. The suggestions sound right -- that the images are turned off, except that when I turn off automatic loading, I still get the normal links.

Please let us know if you figure this out.

harpgal
March 20th, 2008, 02:58 PM
Firefox is the very best browser but you are using Internet Explorer, make sure you have upgraded to IE 7 and enable "active content".

Dulci
March 21st, 2008, 01:22 AM
Thanks for all your help everyone. I've tried it with both Firefox and IE6. I downloaded IE7 months ago and didn't like it, so I uninstalled it, I sure hope it isn't an IE problem, I don't even use it anymore.

Well. I'm going to try logging off and clearing the caches, etc. I'll be sure to let you all know if it gets solved. Wish me luck!

Dulci
March 21st, 2008, 01:28 AM
Oh yeah, and this is the only forum that's messed up for me, I checked The Beauty Bottle and four more forums I frequent, they are all fine. :shrug:

Broken Angel
March 21st, 2008, 01:37 PM
Good luck, Dulci! :blossom:

Dulci
March 22nd, 2008, 01:16 PM
ok I give up. I logged off, cleared my caches, and even requested a new password, this is still the only forum that is acting up for me. :shrug:

Broken Angel
March 22nd, 2008, 01:28 PM
ok I give up. I logged off, cleared my caches, and even requested a new password, this is still the only forum that is acting up for me. :shrug:

Dulci, are all of the other images hosted on forums.longhaircommunity.com (such as the picture in your signature, and smilies) showing up for you?

The reason I ask this is because Firefox has an option to block images from certain places. I don't what browser you are using, but I'm trying to think of other possible causes.

Dulci
March 22nd, 2008, 01:57 PM
Thanks so much for your advice Broken Angel. :flowers:

What I can see is images in posts, signatures, avatars, and smilies, but not the post indicators.

I went to Firefox Tools, Options and the Load Images button was checked. Then I clicked the Exceptions button and cleared that, then added this site and clicked Allow. I'm going to post this, log off, shut down browser, clear caches etc. again...

Broken Angel
March 22nd, 2008, 06:48 PM
I can definitely understand your frustration. All of your settings sound right. I have done a Google search to see if other people have had this problem, and what they've done to solve it. Some of the answers where things already mentioned in this thread, others were coding problems (but that would affect everyone using Firefox and not just you).

The only thing that I found, that wasn't covered (or you didn't try on your own) was just the difference in the URL's used. For example:
http://www.forums.longhaircommunity.com (http://www.forum.longhaircommunity.com)
and
http://forums.longhaircommunity.com (http://forum.longhaircommunity.com)

One thread on another forum I read, this person stated that what made the difference for him was the lack of "www." in the URL. If it was used, the images wouldn't load. If it wasn't, they would.

Other than that, I'm really at a loss, but I do hope that the solution will present itself, or the situation will correct itself soon.

Raederle
March 22nd, 2008, 11:20 PM
I just tested this, and though I was able to see images, they loaded incredibly slowly when I added the www

Broken Angel
March 23rd, 2008, 09:57 AM
I just tested this, and though I was able to see images, they loaded incredibly slowly when I added the www

I think I'm far to impatient for a slow loading page.

Raederle
March 23rd, 2008, 10:12 AM
It was like being on dialup with line by line photo scanning.

Dulci
March 23rd, 2008, 11:25 AM
It was like being on dialup with line by line photo scanning.

That's exactly what it is like. :?


I can definitely understand your frustration. All of your settings sound right. I have done a Google search to see if other people have had this problem, and what they've done to solve it. Some of the answers where things already mentioned in this thread, others were coding problems (but that would affect everyone using Firefox and not just you).

The only thing that I found, that wasn't covered (or you didn't try on your own) was just the difference in the URL's used. For example:
http://www.forums.longhaircommunity.com (http://www.forum.longhaircommunity.com)
and
http://forums.longhaircommunity.com (http://forum.longhaircommunity.com)

One thread on another forum I read, this person stated that what made the difference for him was the lack of "www." in the URL. If it was used, the images wouldn't load. If it wasn't, they would.

Other than that, I'm really at a loss, but I do hope that the solution will present itself, or the situation will correct itself soon.


Broken Angel, now that is interesting. I started another thread on the site support forum about the friendship requests sent via email. I found I could not access this site at all UNLESS I added the www. Weird huh.

Broken Angel
March 23rd, 2008, 01:07 PM
Broken Angel, now that is interesting. I started another thread on the site support forum about the friendship requests sent via email. I found I could not access this site at all UNLESS I added the www. Weird huh.

Yes, very weird. I'm stumped. :confused:

Ursula
March 23rd, 2008, 01:15 PM
Is it possible in your browser to set it so that it uses cached images when possible, and only downloads new images if they aren't in the cache? That would cut down on the amount of stuff downloaded with each new page, and might make it work better on this issue.